List of supported FA applications

A list of FA applications supported by IAI Bridge can be found below:

  • Subiekt GT for Windows - supported versions: 1.16 - 1.35
  • WF-Mag for Windows - supported versions: 7.30 - 7.92
  • CDN Optima - supported versions: 15.x, 16.x, 17.x, 2013.4, 2014.1, 2014.5 (Handel module required)
  • Optima 2000, 2010, 2012, 2013.2 (Handel module required)
  • CDN XL - supported versions: 7.1 -> 11; 2013.5 SE (Orders module required) Attention! NOT supported versions are ERP XL 2013.x without SE suffix; 2014.0, 2014.1, 2014.1.1, 2014.1.2 (only SE), 2014.1.3 (only SE) 2014.1.2, 2014.1.3
  • STREAMSOFT PRESTIGE (old name: PCBIZNES) - supported versions: 300 -> 302, 308, 312, 313 -> 319
  • Enova - supported versions: 7.3 - 10.4 (Handel module required with Orders management)
  • SAP Business One - supported versions: 9.00.057 - 'new

If your application is not present on this list, just contact us. We will gladly create an integration module for you!