.NET Framework - informacja o wymaganym środowisku przez aplikację IAI Bridge

Jaka wersja .NET Framework jest wymagana przez IAI Bridge?

Aplikacja IAI Bridge działa poprawnie ze środowiskiem uruchomieniowym NET. Framework 4.0 oraz .NET Framework 4.5.

Widnows 8

Jeśli używasz najnowszego systemu operacyjnego Windows 8, to masz już zainstalowany .NET Framework 4.5. Możesz od razu pobrać i zainstalować IAI Bridge.

Pozostałe wersje systemu Windows

W starszych wersjach systemu domyślnie zainstalowana jest niższa wersja .NET Framework 3.5 (Windows Windows 7, Windows Server 2008 R2), .NET Framework 3.0 (Windows Vista, Windows Server 2008) lub .NET Framework 1.1 (Windows Server 2003, Windows XP Professional).

Upewnij się jednak, czy nie masz zainstalowanej nowszej wersji .NET Framework (minimum 4.0). Jeśli nie, to aplikacja IAI Bridge sama poprosi Cię podczas instalacji o pobranie i zainstalowanie odpowiedniej, nowszej wersji .NET Framework.

Możesz również skorzystać z linków podanych niżej.

Skąd mogę pobrać .NET Framework?

Poniżej znajdują się oficjalne linki do stron Microsoftu, z których pobierzesz odpowiednią dla siebie wersję .NET Framework. Środowisko .NET Framework jest całkowicie bezpłatne.

.NET Framework 4.0

.NET Framework 4.5