.NET Framework - informacja o wymaganym środowisku przez aplikację IdoSel Printer

Informacja o wymaganym środowisku uruchomieniowym .NET Framework, które wykorzystywane jest przez aplikację IdoSel Printer.

Jaka wersja .NET Framework jest wymagana przez IdoSell Printer?

Do prawidłowego działania aplikacji IdoSell Printer w wersji 5.1.4.0 i niższej wystarczył .NET Framework 3.5, natomiast już od wersji 5.1.6.0 wymagany jest .NET Framework 4.6

Windows 10

Jeśli używasz najnowszego systemu operacyjnego Windows 10, to masz już zainstalowany .NET Framework 4.6. Możesz więc od razu pobrać i zainstalować IdoSell Printer.

Pozostałe wersje systemu Windows

W systemach Windows 7

W systemie Windows Vista i Windows Server 2008 domyślnie została dołączona wersja .NET Framework 3.0, a w Windows 7 oraz Windows Server 2008 R2 wersja .NET Framework 3.5. Z kolei Windows 8 ma domyślnie zainstalowany .NET Framework 4.5. Jeśli instalator nie wykryje w systemie wymaganej wersji .NET Framework, to aplikacja IdoSell Printer sama poprosi Cię podczas instalacji o jej pobranie i zainstalowanie.

Możesz również skorzystać z linków podanych niżej.

Skąd mogę pobrać .NET Framework?

Poniżej znajdują się oficjalne linki do stron Microsoftu, z których pobierzesz odpowiednią dla siebie wersję .NET Framework. Środowisko .NET Framework jest całkowicie bezpłatne.

.NET Framework 3.5

.NET Framework 4.6