.NET Framework - informacja o wymaganym środowisku przez aplikację IAI Printer

Informacja o wymaganym środowisku uruchomieniowym .NET Framework, które wykorzystywane jest przez aplikację IAI Printer.

Jaka wersja .NET Framework jest wymagana przez IAI Printer?

Aplikacja IAI Printer działa poprawnie ze środowiskiem uruchomieniowym .NET Framework 3.5 lub wyższym.

Widnows 8, Windows 7, Windows Server 2008 R2 oraz Windows 10

Jeśli używasz najnowszego systemu operacyjnego Windows 8, to masz już zainstalowany .NET Framework 4.5. Z kolei w systemach Windows 7 oraz Windows Server 2008 R2 domyślnie jest zainstalowany .NET Framework 3.5.

Możesz więc od razu pobrać i zainstalować IAI Printer.

Pozostałe wersje systemu Windows

W systemie Windows Vista i Windows Server 2008 domyślnie została dołączona wersja .NET Framework 3.0, a w systemie Windows Server 2003 i Windows XP i Windows XP Professional jest to wersja NET. Framework 1.1.

Upewnij się jednak, czy nie masz zainstalowanej nowszej wersji .NET Framework (minimum 3.5). Jeśli nie, to aplikacja IAI Printer sama poprosi Cię podczas instalacji o pobranie i zainstalowanie odpowiedniej, nowszej wersji .NET Framework.

Możesz również skorzystać z linków podanych niżej.

Skąd mogę pobrać .NET Framework?

Poniżej znajdują się oficjalne linki do stron Microsoftu, z których pobierzesz odpowiednią dla siebie wersję .NET Framework. Środowisko .NET Framework jest całkowicie bezpłatne.

.NET Framework 3.5

.NET Framework 4.0

.NET Framework 4.5