31 sierpnia 2015

Nowa wersja IAI Bridge 6.9.6 zapewnia wsparcie dla najnowszych wersji programów firm Comarch, Streamsoft i Insert oraz w pełni współpracuje z Windows 10

IAI Bridge 6.9.6 możesz bez problemu zainstalować w środowisku systemowym Windows 10. Ponadto nowa wersja naszej aplikacji zapewnia wsparcie dla nowych wersji programów sprzedażowo-magazynowych (ERP Optima, ERP XL, Streamsoft Prestiż i Subiekt GT) oraz wprowadza kilka poprawek dla modułu przenoszenia zamówień

IAI Bridge możesz zainstalować w systemie Windows 10

IAI Bridge 6.9.6 możesz bez obaw zainstalować w najnowszym systemie operacyjnym firmy Microsoft. Nasza aplikacja pomocnicza poprawnie działa w środowisku Windows 10.

Sprawdziliśmy IAI BRIDGE 6.9.6 pod kątem współpracy z najnowszymi wersjami programów F/K

Nowa wersja IAI Bridge wspiera najnowsze wersje popularnych programów sprzedażowo-magazynowych. Po zainstalowaniu IAI Bridge 6.9.6 możesz zaktualizować swoje oprogramowanie do najnowszych wersji:

Nowa wersja strony produktowej poświęconej aplikacji IAI Bridge

Przy okazji zapraszamy Ciebie do odwiedzenia nowych stron poświęconych naszej aplikacji. Poza wypunktowaniem najważniejszych funkcjonalności IAI Bridge, każdy z wspieranych programów otrzymał oddzielną podstronę, na której zawarliśmy najważniejsze informacje dotyczące danej integracji.

Jeśli rozważasz zmianę programu sprzedażowo-magazynowego, bądź dopiero planujesz jej zakup, to przygotowane treści powinny Tobie pomóc w dokonaniu wyboru programu sprzedażowo-magazynowego.

Ponadto w IAI Bridge 6.9.6 pojawiły się następujące usprawnienia:

  • Poprawiliśmy błąd, który powodował, że przy włączonym ustawieniu pobierania zamówień ze wszystkimi statusami nie było brane pod uwagę ustawienie "pobieraj tylko zamówienia potwierdzone".
  • SAP B1: Wyeliminowaliśmy błąd, który uniemożliwiał dodawanie zamówienia w walucie GBP.

IAI Bridge w wersji 6.9.6 jest już dostępny do pobrania z Twojego panelu administracyjnego IAI-Shop.com.

Przypomnienie o konieczności aktualizacji aplikacji nie później niż w ciągu 90 dni

Przypominamy, że zgodnie z Regulaminem usługi IAI-Shop.com, mamy prawo odmowy wsparcia sytuacji i błędów spowodowanych przez starsze wersje Aplikacji Pomocniczych tj. takich, które od co najmniej 90 dni mają swoją nowszą wersję. Wynika to z tego, że nowe wersje aplikacji pomocniczych eliminują znane nam problemy. W związku z tym, prosimy o regularne aktualizowanie aplikacji, tak aby uniknąć problemów, które mogą powstać w konsekwencji używania starszych, niewspieranych wersji aplikacji.