.NET Framework - information concerning an environment required by IAI Downloader application

Which version of .NET Framework is required by IAI Downloader?

IAI Downloader application works properly in .NET Framework 3.0 environment or higher.

Widnows 8, Windows 7 oraz Windows Server 2008 R2

If you use the newest Windows 8 operating system, you have an already installed .NET Framework 4.5. In Windows 7 and in Windows Server 2008 R2 .NET Framework 3.5 was installed by default. Windows Vista and Windows Server 2008 include .NET Framework 3.0. version.

In such cases you can simply download and install IAI Downloader.

Other Windows versions

In Windows Server 2003 and in Windows XP Professional, .NET Framework 1.1. was installed by default.

Please make sure whether you have a newer .NET Framework (minimum 3.0) version installed. If not, during the process of installation, IAI Downloader will ask you to download and install a suitable .NET Framework version.

You can also use the links visible below:

Where can I download .NET Framework?

Below you can find official links to Microsoft websites from which you can download a suitable version. .NET Framework is free.

.NET Framework 3.5

.NET Framework 4.0

.NET Framework 4.5